Tuesday, June 20, 2017

Silhouette Portrait Registration Marks Not Detected ... Sometimes

Hello there! I'm coming out of blog retirement to post about an issue that might be helpful to other Silhouette Portrait users. It's specifically with the print and cut feature and why registration marks were only being detected sometimes. (The title of this post features the same words that I was using to search for a solution!)

As much as I LOVE the Silhouette Portrait, I was having one very specific and frustrating problem. I've been using the print and cut feature to make sticker sheets, and some of them would feed and print with no problem, and others would not register at all ... WHYYYY???

I've surmised the problem to a printer error: because I am hand feeding sticker sheets into the bypass tray of my color laser printer, the image isn't printing perfectly straight on every page. So, here's my solution!

1. Take a look at the registration marks compared to the top of the page. It's hard to tell, but it looks like the corner mark on the right is just sliiiightly higher than the square on the left.

2. Try aligning the paper just slightly askew. The top left corner is lined up properly ...

... but the top right is moved down about 1/8".

3. Instead of placing the edge of the cutting mat at the second guide line as recommended,  load the mat so the black square is in line with the blade.

4. Use the cutting mat feed button ... and in the Studio software, start Send to Silhouette!

5. If this does not work right away, fans of The IT Club will know what to do:


(Turn it off and turn it on again!)

If the machine is still not picking up the registration marks, adjust the angle of the paper and try again. This worked for me almost every time!

Product Plug! I've listed these sticker sheets in my Etsy shop, take a look! www.etsy.com/shop/SpotgirlStationery

If you found this solution helpful, please leave a comment! Happy printing and cutting!